Due to the detection of a critical vulnerability in the Apache Log4j library (CVE-2021-44228 https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228) and its potential impact on the feasibility of malicious code on many servers, and also due to many questions that arise, we would like to reassure our customers that FAMOC manage services do not use the Apache Log4j library.


The conducted analyzes of our external environments (onsite) and our internal tools confirm resistance to the indicated vulnerability.